Cloused Source NVIDIA Treiber

Aus Vosp.info
Wechseln zu: Navigation, Suche

Warum?

Manchmal braucht mensch den, der nouveau Treiber bereitet bei hohen Auflösungen und dual screen Probleme.

Installation

apt-get install binutils gcc make

Welche Kernel Header werden benötigt?

uname -r
apt-get install linux-headers-<passende>

gcc ist ein Symlink auf gcc-4.7.
Wir brauchen aber gcc-4.6, da der Kernel mit diesem kompiliert wurde.

cd /usr/bin
rm gcc
ln -s gcc-4.6 gcc

Dann das Installationsscript ausführen.